Octoparseを起動するのに.Net Framework 3.5が必要なのはなぜですか?

2019年05月06日

1. コンピュータ上でOctoparseを起動するには、すでに最新バージョンの.NET Frameworkがインストールされているにもかかわらず、.Net Framework 3.5をインストールする必要があります。

現在、Octoparseは.NET Framework 3.5のみと互換性があります。他のバージョンなら、Octoparseが動作しません。一台のパソコンに複数のバージョンの.Netを同時にインストールすることができます。ご注意ください。

2. コンピュータに.Net 3.5 Frameworkがあるかどうかを確認するには、Frameworkのインストールファイルをチェックしてください。通常、次のファイルにあるはずです:

C:\Windows\Microsoft.NET\Framework

3. .Net Framework 3.5 がまだインストールされていない場合は、ここをクリックしてダウンロードしてください。

 

 

btn_sidebar_use.png
btn_sidebar_form.png